1. AllAboutRuptic

    Minecraft's Vulnerability 1.8-1.18

    WARNING Minecraft currently has a massive vulnerability between versions 1.8-1.18 that can allow people to run code and possibly get access to your computer without you giving "them" access. As far as we are aware, this only affects servers but to be on the safe side, please do the following...
Top